Что делать, если включил HTTPS, но не сгенерировал сертификат?

Новичо́к, через «о́»
Регистрация
5 Дек 2020
Сообщения
7
#1
случайно включил https и сайт не работает, что делать?
 
Енот
Новичо́к, через «о́»
Регистрация
26 Авг 2018
Сообщения
314
#3
Что именно и где ты включил?
 
Новичо́к, через «о́»
Регистрация
5 Дек 2020
Сообщения
7
#4
Что именно и где ты включил?
включил в админке - https, нечего не смог сделать, переустановил система, установил цмс заного, сайт лагает и в админку не заходит - pilmebi.ml
 
Енот
Новичо́к, через «о́»
Регистрация
26 Авг 2018
Сообщения
314
#7
с телефона зашел, у тебя шаблон криво установился, рискну предположить что шаблон tormund, он какой то немного недоработанный местами, попробуй установить tarly или mormont.
либо тут https://cinemapress.sh/
либо по SSH
а https, можно было исправить, просто в CloudFlar его нужно было включить, либо свой сертификат закатать по SSH
 
Новичо́к, через «о́»
Регистрация
5 Дек 2020
Сообщения
7
#8
с телефона зашел, у тебя шаблон криво установился, рискну предположить что шаблон tormund, он какой то немного недоработанный местами, попробуй установить tarly или mormont.
либо тут https://cinemapress.sh/
либо по SSH
а https, можно было исправить, просто в CloudFlar его нужно было включить, либо свой сертификат закатать по SSH
в админку не заходит, на сайт иногда тоже не заходит
 
Енот
Новичо́к, через «о́»
Регистрация
26 Авг 2018
Сообщения
314
#9
Что отображается на экране когда не входит в админку?
 
Новичо́к, через «о́»
Регистрация
11 Мар 2021
Сообщения
121
#12
а если всеравно вылазиет Попытка соединения не удалась
что делать?