Почему через скрипт нет плеера на некоторых фильмах?

Новичо́к, через «о́»
Регистрация
30 Дек 2020
Сообщения
57
#1
Возможно, не туда пишу.
Я на своем сайте оставлял видео только с Videocdn, и те фильмы, которые были - у них уже был плеер.

Но недавно настроил парсинг с нескольких сайтов и трекеров согласно инструкции, и начали поступать фильмы, обновляться сериалы.
Но вчера заметил, что видео опять вставляется с выбором источника. А утром увидел, что (возможно сам случайно удалил) пропали данные плеера.

Вернул, как было -
Код:
{
    "data-player": "videocdn",
    "data-bg": "#262626",
    "data-resize": 1
}
Но сейчас есть фильм, но видео нет.. Как откатить, @Alisa
 
Новичо́к, через «о́»
Регистрация
30 Дек 2020
Сообщения
57
#3
Виноват. Получается, плеера нет частично.
У некоторых фильмов/сериалов есть, а у каких-то нет.
А от чего это зависит? Даже, если данный сериал - Фарго, спарсен, неужели на Видеоцдн нет этого сериала?
 
Новичо́к, через «о́»
Регистрация
30 Дек 2020
Сообщения
57
#4
Помогите понять, при парсинге по какому принципу добавляются плееры?
1. Мне сейчас перетянуло кучу фильмов, и все без плеера видеоцдн
2. Я практически уверен, что указанный выше код не менял. Т.е. это поменялось с момента запуска парсинга с кинозала, рутрекера и т.п.

Я хочу, чтобы парсило, но плеер ставил только от ВидеоЦдн.. Как можно, друзья?
 
Новичо́к, через «о́»
Регистрация
30 Дек 2020
Сообщения
57
#6
Я извиняюсь, что параллельно в две темы.. Но темы ведь разные.
Хорошо, но почему я должен получать через Апи?

В смысле контент с рутрекера плеер (видео) есть, кинозал, кинопоиск - где-то есть, где-то нет. Касается и фильмов и сериалов. Ну без черезапи работало ведь.
Плюс ссылки изменились или я не обращал раньше внимания - ссылки теперь формата site.com/noindex/id16060-tyuremnyi-rok

слющай я впервие вижу этот патерпевщий (с)
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
4,542
#7