Почему фильмы после бэкапа не появились?

Енот
Новичо́к, через «о́»
Регистрация
11 Окт 2018
Сообщения
292
#1
Пытаюсь после установки новой версии восстановить сайт из бэкапа ввожу все данные, система вроде как восстанавливает пишет 100% восстановлено и в итоге это всё равно новый сайт без фильмов и настроек..(( Бэкапы на старой версии создавались без проблем и есть за каждый день..
 
Енот
Новичо́к, через «о́»
Регистрация
6 Июл 2019
Сообщения
115
#2
Пытаюсь после установки новой версии восстановить сайт из бэкапа ввожу все данные, система вроде как восстанавливает пишет 100% восстановлено и в итоге это всё равно новый сайт без фильмов и настроек..(( Бэкапы на старой версии создавались без проблем и есть за каждый день..
чере сайт или по ssh пытаетесь восстановить? скорее всего не настроен rclone
 
Енот
Новичо́к, через «о́»
Регистрация
11 Окт 2018
Сообщения
292
#3
Пробовал и через сайт и через ssh итог один - пустой сайт...((
 
Енот
Новичо́к, через «о́»
Регистрация
6 Июл 2019
Сообщения
115
#5
проверьте конфигурацию rclone , у меня была проблема что я вместо CINEMAPRESS вписал cinemapress. Из за этого были проблемы
 
Енот
Новичо́к, через «о́»
Регистрация
29 Сен 2019
Сообщения
211
#6
привет. Была та же проблема. И так как я решил? Если ты настроит rclone и хранишь бэкапы на mega.nz то зайди на сайта mega и последний бекап переименуй на latest, после делай бэкап)
 
Енот
Новичо́к, через «о́»
Регистрация
29 Сен 2019
Сообщения
211
#7
И так, как же без всяких трудностей перейти на новый движок cinemapres?

Перед тем как совершить обновление, создайте бэкап своего. Я делал бэкап на Mega.nz и также последнюю папку бэкапа переименовал на "latest". Это обязательно! Ибо потом не сможете бэкапнуть сайт.

Я не покупал новый сервер и это была моя ошибка. Купите новый сервер и туда перенесете сайт. Не надо рисковать.
Итак, создали сервер, установuли Debian X64.

Кульминация...
Устанавливаем сайт.
Входим в putty(WINDOWS), либо в Терминал(Mac Os) и вводим "ssh root@вашайпи -p22".
Дальше устанавливаем новый acms по команде bash <(wget -qO- cinemapress.sh). Установился? Отлично.
Используем команду 1( создаем сайт), домен тот же. И генерируем ssl.
После всех операция делаем бэкап.

https://morekino.club
на свой сайт установил. Много новых плюшек, советую всем обновленный cinemapress
 
Енот
Новичо́к, через «о́»
Регистрация
11 Окт 2018
Сообщения
292
#8
Настройки все бэкапнулись а все добавленные фильмы нет...(( Как быть?
 
Енот
Новичо́к, через «о́»
Регистрация
11 Окт 2018
Сообщения
292
#9
У меня похоже бэкапы создавались без настроенного rclone и теперь не могу восстановить фильмы... Настройки бэкапятся а фильмов 150 и всё... Это какой то трэш.. Алиса что посоветуешь?
 
Енот
Новичо́к, через «о́»
Регистрация
11 Окт 2018
Сообщения
292
#11
Да у меня нет ключа... Сам добавлял... Более 13к фильмов было..
 
Енот
Новичо́к, через «о́»
Регистрация
11 Окт 2018
Сообщения
292
#13
я не пойму почему настройки все восстановились а фильмы нет... Бэкапы же есть и значит они живые раз админ панель полностью восстановилась..
 
Енот
Новичо́к, через «о́»
Регистрация
29 Сен 2019
Сообщения
211
#17
В целом никак... Фильмов так и нет...
Жаль. попробуй удалить сайта через ssh и заново его создать. Сделай как я сказал.

Перед тем как совершить обновление, создайте бэкап своего. Я делал бэкап на Mega.nz и также последнюю папку бэкапа переименовал на "latest". Это обязательно! Ибо потом не сможете бэкапнуть сайт.
 
Енот
Новичо́к, через «о́»
Регистрация
11 Окт 2018
Сообщения
292
#18
Я уже поставил старую версию сайта и после бэкапа так и нет фильмов.. Настройки админки все восстановились а фильмов нет... Я когда установил старую версию, то при восстановлении из бэкапа пришлось настроить rclone. Раньше я этого не делал у меня бэкапы создавались по сей день без проблем и в апреле я восстанавливал сайт из бека при переезде на нругой домен никаких проблем не было. А тут нарисовался какой то rclone я создал конфиг как положено даже бэкапнул сайт, но уже убитый, затем удалил этот бэкап и попытался восстановиться со вчерашнего бэка, но фильмов так и нет а админка и настройки в норме.
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
4,117
#20
Откройте акаунт Mega и любую дату переименуйте в latest. Будет восстановление с этой папки.
Скачайте ее на компьютер и посмотрите, есть ли бинарные файлы в /config/rt/
Если фильмы добавлялись на другом домене и был переезд на зеркало, то этот переезд нужно сделать на новой системе.