Почему не отображается ни один плеер?

Енот
Новичо́к, через «о́»
Регистрация
7 Ноя 2018
Сообщения
200
#1
Перестали отображаться плееры, ни через yohoho.cc, ни через каждый по отдельности... даже при нажатии кнопок "онлайн, трейлер" плеер не отображается.... Как быть?
 
Регистрация
15 Дек 2017
Сообщения
5,068
#2
Перестали отображаться плееры, ни через yohoho.cc, ни через каждый по отдельности... даже при нажатии кнопок "онлайн, трейлер" плеер не отображается.... Как быть?
Возможно у Вас что-то с браузером.
 
Регистрация
15 Дек 2017
Сообщения
5,068
#5
Перестали отображаться плееры, ни через yohoho.cc, ни через каждый по отдельности... даже при нажатии кнопок "онлайн, трейлер" плеер не отображается.... Как быть?
Удалите все скрипты из раздела Вставить код и посмотрите результат на сайте.
 
Енот
Новичо́к, через «о́»
Регистрация
7 Ноя 2018
Сообщения
200
#6
красные ошибки пропали, остались только желтые, но с плеерам та же фигня
 
Енот
Новичо́к, через «о́»
Регистрация
7 Ноя 2018
Сообщения
200
#8
kodik,Hdgo,Iframe,hdbaza,trailer
kodik: Плеер 1, Hdgo: Плеер 2, Iframe: Плеер 3, hdbaza: Плеер 4, trailer: Трейлер

не факт, что проблема в йохо, если по отдельности делать плееры основными, то все равно не отображается
 
Регистрация
15 Дек 2017
Сообщения
5,068
#9
kodik,Hdgo,Iframe,hdbaza,trailer
kodik: Плеер 1, Hdgo: Плеер 2, Iframe: Плеер 3, hdbaza: Плеер 4, trailer: Трейлер

не факт, что проблема в йохо, если по отдельности делать плееры основными, то все равно не отображается
Заполнять как на demo - demo.cinema.press/admin/player
 
Енот
Новичо́к, через «о́»
Регистрация
7 Ноя 2018
Сообщения
200
#10
так у меня работало и с таким заполнением, как я написал
 
Регистрация
15 Дек 2017
Сообщения
5,068
#12
так у меня работало и с таким заполнением, как я написал
Если изменяете шаблон, не трогайте ничего что между <% ... %> или правильно заменяйте если есть знания.

Вы убрали коды плеера в footer.ejs
Замените на оригинальный файл - https://github.com/CinemaPress/Theme-Ramsay/blob/master/views/includes/footer.ejs