Почему не запускается nginx?

URL сайта
скрыто
Новичек
Регистрация
11 Май 2019
Сообщения
6
#1
Добрый день.
купил VPS, сделал перенаправление домена, все в общем гуд
поставил скрипт на автоустановку, и сайт недоступен. пробовал переустановить систему заново, поставил vestacp, все сразу заработало.
переустановил систему снова, поставил на автоустановку и все равно не может запуститься. в чем может быть проблема?
DNS Cloudflare уже в работе.
 
Новичек
Регистрация
11 Май 2019
Сообщения
6
#3
Установка исключительно на полностью чистый Debian 9 x64, без ISP, VestaCP и т.п.
я же написал
поставил vestacp, все сразу заработало.
переустановил систему снова, поставил на автоустановку

Для проверки поставил VestaCP,
после полностью переустановил Debian и на чистый поставил cinema
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
3,954
#4
Покажите скриншоты команд:
service nginx status
pm2 logs
 
Новичек
Регистрация
11 Май 2019
Сообщения
6
#5
если есть возможность немного подождать, буду благодарен. Поставил систему снова на переустановку, раз так 7 уже данную процедуру провожу
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
3,954
#7
Произведите установку через коммандную строку, а не сайт:

wget cinemapress.org/i -qO i && chmod +x i && ./i
 
Новичек
Регистрация
11 Май 2019
Сообщения
6
#9
Произведите установку через коммандную строку, а не сайт:

wget cinemapress.org/i -qO i && chmod +x i && ./i
спустя столько переустановок, все же получилось запустить сайт. спасибо за поддержку