Почему ошибка в плеере Videocdn на мобильном «Не удается установить соединение»?

Енот
Новичек
Регистрация
11 Окт 2018
Сообщения
176
#1
Почему плеер от Videocdn с мобильного устройства выдаёт ошибку? Не важно на какой версии сайта молбильной или для ПК. Если открваешь сайт с ПК плеер работает нормально и на мобильной версии и на версии для ПК, а если захожу с телефона выдаёт ошибку на обоих версиях. Пробовал с разных браузеров и кэш чистил, толку ноль.. В личном кабинете домен активен и для мобильной версии тоже. Делал его основным и через yohoho разницы нет. В чём может быть причина?
 

Вложения

Енот
Новичек
Регистрация
13 Янв 2018
Сообщения
197
#2
Почему плеер от Videocdn с мобильного устройства выдаёт ошибку? Не важно на какой версии сайта молбильной или для ПК. Если открваешь сайт с ПК плеер работает нормально и на мобильной версии и на версии для ПК, а если захожу с телефона выдаёт ошибку на обоих версиях. Пробовал с разных браузеров и кэш чистил, толку ноль.. В личном кабинете домен активен и для мобильной версии тоже. Делал его основным и через yohoho разницы нет. В чём может быть причина?
Может мобильный оператор блочит их домен, в лк у них есть разные адреса на выбор, нужно прописать и посмотреть какой будет работать
 
Енот
Новичек
Регистрация
11 Окт 2018
Сообщения
176
#3
Может мобильный оператор блочит их домен, в лк у них есть разные адреса на выбор, нужно прописать и посмотреть какой будет работать
Так через WIFI так же не работает. Главное вчерана мобиле работал плеер сегодня уже нет. Уже не первый раз замечаю. ((
 
Енот
Новичек
Регистрация
11 Окт 2018
Сообщения
176
#5
да в последнее время часто такое.
С плеером collaps и iframe такого не происходит. Правда на collaps сейчас API не работает и плеер не доступен и через yohoho, как и автозаполнение описания. Я писал им в телеге сказали что скоро починят, сайт их вроде уже доступен. Может у videocdn тоже какие то проблемы с API, поэтому плеер с мобильных то доступен то нет...?
 
Енот
Новичек
Регистрация
11 Окт 2018
Сообщения
176
#6
Collaps починили API теперь всё работает... )) Автозаполнение информации о фильме тоже работает!