Почему после добавления поддомена HD, сайт перестал работать?

Новичек
Регистрация
29 Ноя 2019
Сообщения
46
#1
Добрый день , к вам недописаться. Вы по воскресеньям не работаете ? Жду целый день, никто не отвечает.
Написал письмо в техпотдержку support@cinemapress.io - не отвечают, видимо воскресенье у них выходной. У меня вот какая проблема возникла. Недавно я зарегистрировал сайт ПРОКАТФИЛЬМ в вашем сервисе , регистрация прошла не совсем гладко, но сайт мой заработал и я смог войти в админ панель CMS CinemaPress . После изучения изучения CMS , я решил поменять протокол http - на протокол - https ; кроме этого я решил изменить свой домен prokatfilm.ru на субдомен hd.prokatfilm.ru. И еще я изменил шаблон сайта. После сохранения у меня перестал работать сайт. Жду уже сутки . Обращался в техпотдержку сервера , сказали что у них все работает. Сейчас идет переадресация со старого домена на новый , а в URL строке прописываеться: https://hd.prokatfilm.ru Подскажите может сам исправлю, что делать?
 

Вложения

Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
3,575
#2
Прежде чем менять протокол, у сайта должен быть сертификат:


Прежде чем менять поддомен, у сайта должны быть прописаны DNS:

 
Новичек
Регистрация
29 Ноя 2019
Сообщения
46
#3
Это видео я уже смотрел , я же вам написал ранее что сайт у меня работал, и NS1 и NS2 я тоже прописал как в видео описывалось.
 
Енот
Новичек
Регистрация
17 Ноя 2019
Сообщения
137
#8
Сайт то у вас заработал, но причина была в сертификате, вернее в его отсутствии. А - запись * работает на собственном сертификате, а без неё нужно прописать все поддомены которые используете.