Почему после обновления CinemaPress ACMS сайт не работает?

Новичек
Регистрация
2 Мар 2018
Сообщения
12
#1
В качестве научного эксперимента исследуя CinemaPress ACMS наткнулся на такую необычное поведение вашего движка . Значит зашел ssh выполнил wget cinemapress.org/i -qO i && chmod +x i && ./i. выбрал обновить пункт 2.
И вуаля , накидало кучу ошибок . Откатился там же в меню . Ну думаю эксперимент не удался . Когда заходить на свой сайт, а меня кидает https://moscow.rt.ru/.
Это было на двух разных хостингах не зависимых друг от друга . Объясните в чем дело ? С вышеобозначеным сайтом дел не имел до сего времени !?
Короче пока все не удалил и с нуля не поставил нечего не работало и Ростелеком в москве не давал жизни !
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
2,016
#2
Пренаправление - это стандартная "заглушка", если в настройках Nginx не прописан домен или произошла ошибка Nginx (/config/production/nginx/conf.d/nginx.conf). Нужно увидеть ошибки в консоли.
 
Енот
Новичек
Регистрация
17 Янв 2018
Сообщения
100
#3
Сейчас с нуля все работает? Если да, то попробуйте обновиться и лог ошибок (если будут) из консоли сюда прикрепить.
 
Новичек
Регистрация
2 Мар 2018
Сообщения
12
#4
Alisa где можно найти и увидеть прописанную заглушку ?
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
2,016
#7
а чего заглушку на свой сайт не поставили?
Чтобы если кто-то зайдет, он был перенаправлен на провайдера интернета. Тем самым показывая, что это IP домашнего провайдера, а не хостинга.