Почему пропали все фильмы на сайте?

Новичек
Регистрация
25 Авг 2018
Сообщения
29
#1
Здравствуйте. Пропали все фильмы на сайте после установления (Автозаполнение основной информации о фильме )
bf8fb0b969.jpg
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
2,179
#2
Данный скрипт - это исключительно пользовательский скрипт для браузера, он не на что не влияет.
Фильмы пропали, так как скорее всего в разделе Публикация Вы либо диапазон указали на котором нет фильмов, либо что-то в Темматическом сайте неправильно ввели.

Либо сделайте перезагрузку по SSH:
wget cinemapress.org/i -qO i && chmod +x i && ./i hard_restart
 
Новичек
Регистрация
25 Авг 2018
Сообщения
29
#3
После перезагрузки вообще ни куда не могу зайти. Вернее ни сайт не находит, ни в админ панель не могу зайти? b288432af0.jpg
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
2,179
#4
После перезагрузки вообще ни куда не могу зайти. Вернее ни сайт не находит, ни в админ панель не могу зайти?
ERR_TOO_MANY_REDIRECTS - Вы неправильно настроили SSL сертификат.


CloudFlare - Crypto - Retirect HTTPS убрать.
 
Новичек
Регистрация
25 Авг 2018
Сообщения
29
#8
как мне удалить сертификат который я установила через установочное меню и вернуться к CloudFlare. Тут https://cinemapress.org/article/opcii-ustanovki-cinemapress-acms.html#option10 описывается как дальше прописывать собственный сертификат, а я его хочу удалить. Может я дура, но я не понимаю.
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
2,179
#9
как мне удалить сертификат который я установила через установочное меню и вернуться к CloudFlare. Тут https://cinemapress.org/article/opcii-ustanovki-cinemapress-acms.html#option10 описывается как дальше прописывать собственный сертификат, а я его хочу удалить. Может я дура, но я не понимаю.
Отключаете на сервере и включаете на CloudFlare.