Почему пропали все фильмы после обновления?

URL сайта
скрыто
Енот
Новичо́к, через «о́»
Регистрация
16 Июл 2018
Сообщения
111
#1
Они же восстановятся сами как обновится база я верно понимаю? Или надо что-то дополнительно делать?
 
Новичо́к, через «о́»
Регистрация
23 Мар 2020
Сообщения
12
#4
У меня сейчас та же проблема. Бекап на мегу не сохранился, после обновления пропали фильмы
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
4,123
#5
У меня сейчас та же проблема. Бекап на мегу не сохранился, после обновления пропали фильмы
Восстановите за другое число. В Mega любую папку даты переименовать в latest
 
Новичо́к, через «о́»
Регистрация
23 Мар 2020
Сообщения
12
#6
Я делал бекап через эту консоль https://cinemapress.sh/ Показывает, что бекап сделан на 100% а в меге при этом пусто. Видимо не уходили бекапы. Странная ситуация, сейчас по этому же скрипту делал восстановление, тоже показал 100% выполнено и ничего не произошло.
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
4,123
#7
Я делал бекап через эту консоль https://cinemapress.sh/ Показывает, что бекап сделан на 100% а в меге при этом пусто. Видимо не уходили бекапы. Странная ситуация, сейчас по этому же скрипту делал восстановление, тоже показал 100% выполнено и ничего не произошло.
Через сайт не обратного ответа, только запуск команды на Вашем сервере и дальше обычная анимация процесса.
Чтобы видеть какой ответ даёт сервер на команды, нужно запускать через SSH терминал.
 
Новичо́к, через «о́»
Регистрация
23 Мар 2020
Сообщения
12
#8
Понятно. Через консоль тоже показывает 100%, а по факту ничего не откатывается. Получается данные никак не откатить?
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
4,123
#9
Понятно. Через консоль тоже показывает 100%, а по факту ничего не откатывается. Получается данные никак не откатить?
У Вас не работает сайт? Какую команду Вы выполняете?
 
Новичо́к, через «о́»
Регистрация
23 Мар 2020
Сообщения
12
#10
Сайт работает, просто там затерлись данные контента
 
Новичо́к, через «о́»
Регистрация
23 Мар 2020
Сообщения
12
#14
Нет, они видимо не делались, хоть скрипт и показывал 100%
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
4,123
#15
Нет, они видимо не делались, хоть скрипт и показывал 100%
Зайдите в Mega настройки, и посмотрите там список соединений. Вашему серверу получилось соединиться к Mega или нет. Вы там увидите список IP.
 
Новичо́к, через «о́»
Регистрация
23 Мар 2020
Сообщения
12
#16
Да, там в списке есть айпи сервера
 
Думает, что помогает
Регистрация
15 Дек 2017
Сообщения
4,123
#17
Попробуйте использовать другой аккаунт Mega, может они наложили на этот ограничение.
 
Новичо́к, через «о́»
Регистрация
23 Мар 2020
Сообщения
12
#18
Ясно, а старые данные получается не вернуть?